SSL 3.0 vulnerability a.k.a. “POODLE”

A vulnerability has been found in the SSL protocol version 3.0.

One of the moderators on the Linux Mint forum has created a very good write-up about it and we decided it would be appropriate to link to it here:

A fix for the OpenSSL package, disabling the SSLv3 protocol, is expected to become available soon.