SolydK users: do not upgrade!

The UP is ready. You can safely upgrade your system.

[Original post]
Something went wrong with the UP: by mistake I’m already synchronizing the new KDE to production. That was not entirely how I planned it.

For all you SolydK users: wait until we say it’s safe to upgrade!

You can follow progress on our forum:

2 thoughts on “SolydK users: do not upgrade!

  1. Thanks for warning, but…
    …upps, I did it before I read your message.

    Some packages are installed and some are missing (404).

    Any suggestions how to proceed now? 😉


  2. Just wait until I give the green light, and run the upgrade again.
    You get the 404 message because I’m in the middle of the synchronizing process.

Leave a Reply