Waterfox Downgrade

Errors were reported on the latest Waterfox Classic and Waterfox Current release 2020.01.

There were reports on Waterfox Classic and Waterfox Current version 2020.01 not starting. In terminal the user would be presented with this error: "version `GLIBC_2.30' not found".

We decided to downgrade both Waterfox Classic and Waterfox Current in our repository and wait until upstream fixes the issue.

If you encounter problems starting your Waterfox install you can downgrade with either one of these commands:

apt install waterfox-classic=2019.12-4
apt install waterfox-current=2019.10-4

You can follow the discussion here: https://forums.solydxk.com/viewtopic.php?f=7&t;=7749