Firefox ESR

Firefox ESR, the default browser in SolydXK, is now provided by the Debian repository. So, it is not necessary for us to build those packages and we removed Firefox ESR and the Firefox ESR language packages from our repository. It was therefor needed to adapt the SolydXK adjustments packages for Firefox.

Make sure you have the following line (it’s there by default) in your /etc/apt/sources.list file:

deb jessie/updates main contrib non-free


If you encounter any problems regarding the update of Firefox ESR (version 5.2.0esr-1~deb8u1) and its related packages. Please, post your issue on our forum:

Leave a Reply